Авторские электронные устройства

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Авторские электронные устройства » Раздел для начинающих » Не работает формирователь сигнала для сабвуфера


Не работает формирователь сигнала для сабвуфера

Сообщений 1 страница 7 из 7

1

Доброе время суток, уважаемые форумчане!
Решил вот повторить усилитель для авто по схеме http://electroavto.narod.ru/amp_2.html
Оконечные усилители заработали сразу и без проблем, преобразователь тоже после небольшой настройки, но вот с формирователем сигнала для саба возникли затруднения.
При подаче питания (без сигнала) на него с выхода сразу же идут лишь пощелкивания с меняющейся иногда частотой. При подаче же сигнала с тюльпанов магнитолы реакции вообще никакой, на выходе звука нет, остаются лишь щелчки.
В самой статье к сожалению совершенно не описан процесс проверки и наладки этого фильтра, не могли бы вы помочь довести его до ума? Сам я без описания процессов и работы схемы разобраться в ней никак не смогу.
Подскажите с чего начать проверку и настройку, может какие-то напряжения в контрольных точках? Все детали проверялись перед сборкой кроме микросхем. Плата также взята и распечатана из статьи, замыканий между дорожками нет, за это я ручаюсь...
Пожалуйста, опишите как можно подробнее процесс с чего следует начать проверку и наладку и вообще действия чтобы понять что с ни не так...

0

2

Странно. У меня формировать запустился сразу, почти без настроек. Ну у вас явно налицо возбуд. Осциллограф есть? Есть есть - то найдете где лажа, если же нет - то печально все, без осциллографа налаживать трудно.

0

3

Да, осциллограф есть, сейчас уж поздно, завтра с утра попробую разобраться с ним да еще заменить микросхемы.
Попробовал еще подать звук с плеера без входных резисторов прямо на точку соединения R69 и С68 на выходе появился очень слабый сигнал обрезанный по частотам, и вроде как даже поддающийся регулировке но опять же сквозь постоянный треск видимо от возбуда, а когда отключаю питание то по мере разряда электролитов начинается плавно угасающий писк :D
Вобщем семья уж легла спать и я его пока оставил до завтра...

0

4

Ну возбуд однозначно. Усиление нужно уменьшать на 1-м ОУ, там же для этих целей подстроечник стоит

0

5

Вобщем, разобрался, сам накосячил)  По запарке видимо R54 вместо 22к запаял на 22ом, а С74 вообще 220пф  :unsure:
После их замены все заработало норм. Спасибо за помощь! :3
Ну, получилась вот такая вот плата:
https://lh4.googleusercontent.com/-tQKy9NHDEPE/Uu48rIdUqzI/AAAAAAAAA6I/-gJzqgDoH6E/w1358-h766-no/IMAG0237.jpg

Ну и не в тему, преобразователь я собрал немного иначе, из-за другого кольца, большего размера.
https://lh4.googleusercontent.com/-g63ERwjIgZ8/Uu5CJ8j9lCI/AAAAAAAAA60/wmB8BFsG-b4/w1358-h766-no/IMAG0240.jpg

+1

6

Рисунком печатной платы не поделитесь для преобразователя?

0

7

Да конечно, без проблем!
http://zalil.ru/34947075

0


Вы здесь » Авторские электронные устройства » Раздел для начинающих » Не работает формирователь сигнала для сабвуфера


фэнтези форумбесплатные форумымикроблоги